Dragon's Lair Fans - Arcade Lifestyle
October 23, 2019, 04:48:22 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: ALS'/DLF' : your daily dose of Arcade Life Style...inside the Dragon's Lair!
 
   Home   Help Search Calendar Gallery Login Register  
Pages: 1 2 [3]
  Print  
Author Topic: Atari Dragons Lair  (Read 20199 times)
forcefulfil
Jr. Member
*
Posts: 66



View Profile
« Reply #30 on: August 18, 2013, 08:35:52 PM »

LaserCon now En-route from USA!! Cool
Thx again Matteo  
i have hopefully read up now,and am thinking all i need to do now is burn the rom @U45 to handle the Software Corner disk on my D.L. pcb
then check/adjust the Bauderate on the player,then simply connect the cables & +5v wire and were off to rescue the princess??

WOOT!!
Phil
Logged
italiandoh
Member
**
Posts: 429


Italy


View Profile
« Reply #31 on: August 18, 2013, 08:49:32 PM »

LaserCon now En-route from USA!! Cool
Thx again Matteo  
i have hopefully read up now,and am thinking all i need to do now is burn the rom @U45 to handle the Software Corner disk on my D.L. pcb
then check/adjust the Bauderate on the player,then simply connect the cables & +5v wire and were off to rescue the princess??

WOOT!!
Phil

Correct!
When you are about to hook up the +5 V supply wire, please triple check where you are hooking it up to. There is +12 V on the Euro DL pcb too and if you do the mistake of taking that as LaserCon supply you'll fry it.
Another one back from biting the dust soon hopefully, just in time for 30th anniversary  Space Ace

Matteo
« Last Edit: October 04, 2013, 09:21:02 PM by italiandoh » Logged
forcefulfil
Jr. Member
*
Posts: 66



View Profile
« Reply #32 on: August 25, 2014, 09:24:03 PM »

Im almost there after all this time  lol
i have a working Pioneer LD-V300D player,a laser con card set up and fitted
have a software corner disk installed
a working pcb with Rev B roms fitted
the thing im stuck on is,is my next step just to burn U45 with a new file and thats it?,its been soo long i seem to be a tad rusty
or do i need to burn a full set of roms
link here to U45 rom files,again not 100" if its D1 or D2,presume d1 & d2 are simply dragons lair part 1 and part 2?

many thx
phil
« Last Edit: August 25, 2014, 09:31:11 PM by forcefulfil » Logged
forcefulfil
Jr. Member
*
Posts: 66



View Profile
« Reply #33 on: August 25, 2014, 09:31:57 PM »

Im almost there after all this time  lol
i have a working Pioneer LD-V300D player,a laser con card set up and fitted
have a software corner disk installed
a working pcb with Rev B roms fitted
the thing im stuck on is,is my next step just to burn U45 with a new file and thats it?,its been soo long i seem to be a tad rusty
or do i need to burn a full set of roms
link here
http://www.dragons-lair-project.com/tech/docs/edlschack.asp
 to U45 rom files,again not 100% if its D1 or D2,presume d1 & d2 are simply dragons lair part 1 and part 2?

many thx
phil
Logged
italiandoh
Member
**
Posts: 429


Italy


View Profile
« Reply #34 on: August 26, 2014, 09:39:34 PM »

They are different revisions of the same program. I would recommend version D1 if you are a novice, D2 and Sidam are way more difficult to play.

Matteo
Logged
forcefulfil
Jr. Member
*
Posts: 66



View Profile
« Reply #35 on: August 28, 2014, 12:10:11 AM »

Thankyou Matteo
ill report back soon
phil
Logged
forcefulfil
Jr. Member
*
Posts: 66



View Profile
« Reply #36 on: December 23, 2014, 01:47:03 AM »

Sadly this has been on hold yet again!
i have changed the LDp over to the correct baud rate etc,re burned the Rom but yet still dont get the convertion pcb to flash like it should to communicate with the LDP
Disk player boots the disk from power on and runs through the disk from start to finish,
but no pic on screen,just the blue screen  "PLEASE STANDBY" Evil
i will not give up on this till its working
so i will prob start a tech post after xmas,im wondering what this could be?poss a pcb fault?pcb passes self tests with P displayed on the LED
thx
phil
« Last Edit: December 23, 2014, 01:49:12 AM by forcefulfil » Logged
italiandoh
Member
**
Posts: 429


Italy


View Profile
« Reply #37 on: December 24, 2014, 03:21:01 PM »

At this point it's better if you post pics of everything here, to show how you connected everything together. We need to make sure you have everything hooked up correctly. If yes, then there must be a board problem.
Please post pics here when you can.
And merry Xmas! Smiley

Matteo

Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!