Author Topic: 400 Miles  (Read 4840 times)

ANY

  • Jr. Member
  • *
  • Posts: 88
    • View Profile
400 Miles
« on: December 15, 2012, 04:51:03 AM »
Ok here we go guys :P

Some time ago I got a 400 Miles by Model Racing after a 1000Km roadtrip
Two days ago I put the game into the workshop (moving the WIP Hard Drivin' away)
At first all it did was turn on some funs a motor (that should not move) and reset the score/timer display (nixie tube/leds)

Some fuse holder, broken trace and a bridge rectifier later I have got this...

http://youtu.be/voDCMe1tkrs


It's alive!!!
Now I need to clean all the optical parts, the lens were covered by a LOT of dust, and some still. As you can see in the video I have to turn all the light off to see the game ;)

Right now the only problem is that the game did not dectect crash, almost a dust problem. at 0:43 you can see what should happend when you crash into the other cars.

No "sound" right now I have to open the 8track player to check it first.

Some pics

https://picasaweb.google.com/117560469375691479536/400Miglia?authuser=0&authkey=Gv1sRgCOWfhYONu45T&feat=directlink#
here is 10 kind of people:
-who can read binary
-all the rest

PaulSwan

  • ArcadeLifeStyler'
  • ***
  • Posts: 774
  • ZZZ
    • View Profile
    • The Zaccaria WWW Site
Re: 400 Miles
« Reply #1 on: December 15, 2012, 05:31:45 AM »
Cool! Don't forget to digitize the 8-track audio tape fo when you need to make another :)
Paul.
ZZZ

baritonomarchetto

  • ArcadeLifeStyler'
  • ***
  • Posts: 542
    • View Profile
Re: 400 Miles
« Reply #2 on: December 15, 2012, 12:46:27 PM »
Nice video!

was you or your helper going to break his leg at the end of the video ?  :D
"A true Gentleman leaves no puzzle unsolved"

ANY

  • Jr. Member
  • *
  • Posts: 88
    • View Profile
Re: 400 Miles
« Reply #3 on: December 16, 2012, 01:40:40 AM »
That's me the one smashing his leg on a chair, my helper is my dad, the real owner of that game :)

Tested the 8 track player today, it's running fine after putting a new belt in it, I cannot hear any sound because I cannot make the car crash or winning the race (optical alignment problems).

I have the deck at home and planned to rip the tape tomorrow
here is 10 kind of people:
-who can read binary
-all the rest

DarthNuno

  • Administrator
  • ArcadeLifeStyler'
  • *****
  • Posts: 11651
  • Singe's castle
    • View Profile
    • Dragon's Lair Fans / Arcade LifeStyle
Re: 400 Miles
« Reply #4 on: December 16, 2012, 08:35:35 AM »
Wow, this is a real cool game! I'm wondering what's on the audio tape?

inuyaksa

  • Jr. Member
  • *
  • Posts: 8
    • View Profile
Re: 400 Miles
« Reply #5 on: December 16, 2012, 06:31:33 PM »
Very good restoration, a great cab! (I remeber playing it, long time ago at a games room in Liguria)
Porting Dragon's Lair to Commodore 64 http://dragonslair64.areaaperta.com/

ANY

  • Jr. Member
  • *
  • Posts: 88
    • View Profile
Re: 400 Miles
« Reply #6 on: December 17, 2012, 03:09:37 AM »
Wow, this is a real cool game! I'm wondering what's on the audio tape?

The cassette is endless they used only 1 track (2 sounds)
The player start when you instert the coin and the output is "turned on" only when you crash or win the race.
the 2 sounds are
-screech of tires (I think)
-fanfare

Seem that the player cannot drag the tape at the moment, this will be done when the game is fully working.
here is 10 kind of people:
-who can read binary
-all the rest

Level42

  • ArcadeLifeStyler'
  • ***
  • Posts: 13555
  • Ridderkerk, arcade capital of Europe !
    • View Profile
    • Arcade 42
Re: 400 Miles
« Reply #7 on: December 17, 2012, 07:21:20 AM »
OMG....I played this in my very first "arcade days" !! So cool to see that video ! :)

Yes the car definitely screeches when crashing. The motor sound is epic :)