Author Topic: Galaga Problem...  (Read 12078 times)

Etienne MacGyver

  • ArcadeLifeStyler'
  • ***
  • Posts: 7611
  • The Netherlands
    • View Profile
Re: Galaga Problem...
« Reply #15 on: August 09, 2012, 12:04:42 PM »
checked again before going to work: When i turn the machine on 5.09v after half a hour 5.10v.

Seems pretty stable so i guess this one is ready for eurocade??

Ofcourse 8)
« Last Edit: August 09, 2012, 12:06:27 PM by Etienne »

gyruss

  • ArcadeLifeStyler'
  • ***
  • Posts: 2332
  • The Netherlands
    • View Profile
Re: Galaga Problem...
« Reply #16 on: August 09, 2012, 01:09:24 PM »
aight, next up: Outrun Mini...

ckong

  • ArcadeLifeStyler'
  • ***
  • Posts: 3177
  • The Netherlands
    • View Profile
Re: Galaga Problem...
« Reply #17 on: August 09, 2012, 02:11:29 PM »
aight, next up: Outrun Mini...

aight?  Language?

Etienne MacGyver

  • ArcadeLifeStyler'
  • ***
  • Posts: 7611
  • The Netherlands
    • View Profile
Re: Galaga Problem...
« Reply #18 on: August 09, 2012, 02:25:16 PM »
aight, next up: Outrun Mini...

aight?  Language?

slang for "allright" i think  ???

level42

  • ArcadeLifeStyler'
  • ***
  • Posts: 13555
  • Ridderkerk, arcade capital of Europe !
    • View Profile
    • Arcade 42
Re: Galaga Problem...
« Reply #19 on: August 09, 2012, 02:46:50 PM »
Sounds stable enough yeah.

Did you do any work on the Galaga PSU before ? Like measurimg caps or replacing them ?

About the edge connector, how easy is it to get it off ? Do you need force or does it jump off at the slightest touch ? If the last: replace edge connector or the pins if you are handy /patient.

Remember this: http://www.youtube.com/watch?v=FV1Bb5s8pRU&feature=youtube_gdata_player

polaris

  • Member
  • **
  • Posts: 263
  • veni vidi congai
    • View Profile
Re: Galaga Problem...
« Reply #20 on: August 09, 2012, 06:03:37 PM »
aight, next up: Outrun Mini...

aight?  Language?

slang for "allright" i think  ???
Yep, hip hop slang boyyy  ;)
just keeping an eye on things

Etienne MacGyver

  • ArcadeLifeStyler'
  • ***
  • Posts: 7611
  • The Netherlands
    • View Profile
Re: Galaga Problem...
« Reply #21 on: August 09, 2012, 07:24:06 PM »
Yeaaaaaaahhhhh booooyyyyyyyy !  ;D


level42

  • ArcadeLifeStyler'
  • ***
  • Posts: 13555
  • Ridderkerk, arcade capital of Europe !
    • View Profile
    • Arcade 42
Re: Galaga Problem...
« Reply #22 on: August 09, 2012, 07:37:46 PM »
Is that the famous Dutch White rapper Alfred Jodocus QUAKE ? :)

Robinholland

  • Member
  • **
  • Posts: 494
    • View Profile
Re: Galaga Problem...
« Reply #23 on: August 09, 2012, 08:24:15 PM »
Power is not going throu the edge connector with a galaga pcb !


Sounds stable enough yeah.

Did you do any work on the Galaga PSU before ? Like measurimg caps or replacing them ?

About the edge connector, how easy is it to get it off ? Do you need force or does it jump off at the slightest touch ? If the last: replace edge connector or the pins if you are handy /patient.

Remember this: http://www.youtube.com/watch?v=FV1Bb5s8pRU&feature=youtube_gdata_player
« Last Edit: August 09, 2012, 08:27:27 PM by Robinholland »

Etienne MacGyver

  • ArcadeLifeStyler'
  • ***
  • Posts: 7611
  • The Netherlands
    • View Profile
Re: Galaga Problem...
« Reply #24 on: August 09, 2012, 10:09:36 PM »
Is that the famous Dutch White rapper Alfred Jodocus QUAKE ? :)

 ;D  i know he likes Quake !  :D

level42

  • ArcadeLifeStyler'
  • ***
  • Posts: 13555
  • Ridderkerk, arcade capital of Europe !
    • View Profile
    • Arcade 42
Re: Galaga Problem...
« Reply #25 on: August 09, 2012, 10:34:22 PM »
Power is not going throu the edge connector with a galaga pcb !

AH ! Shows how much I know about it  ;D

Sorry ! :)

Laszo

  • ArcadeLifeStyler'
  • ***
  • Posts: 993
  • Building
    • View Profile
Re: Galaga Problem...
« Reply #26 on: August 10, 2012, 08:18:12 AM »
You got indeed a bad connection somewere, cold solder joint or a crack in a trace somewere is the most likely candidate. Inspect the powerboard and pcb. If you cant see cracks then reflow the connectors and fuseholders because they have had mechanical stress...... I don't know the setup within a galaga so pictures of the boards would help in case you need more detailed advice.

gyruss

  • ArcadeLifeStyler'
  • ***
  • Posts: 2332
  • The Netherlands
    • View Profile
Re: Galaga Problem...
« Reply #27 on: August 10, 2012, 11:27:21 AM »
Aight!  ;) Thanks for the advice guys, but i don't have the time and skills to fix this before eurocade.

So let's hope it holds out during the event, this morning it was still working like a charm (voltage was stable), so fingers crossed!  :)