Dragon's Lair Fans - Arcade Lifestyle
June 03, 2020, 07:39:40 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: ALS'/DLF' : your daily dose of Arcade Life Style...inside the Dragon's Lair!
 
  Home Help Search Calendar Gallery Login Register  
  Show Posts
Pages: [1] 2 3 4
1  General Chat / Technical Area / Help setting Daphne up on Mac OS X on: December 28, 2014, 11:57:24 AM
I have got Daphne running 'to a point' in OS X with a few issues such as controls still left to do, but instead of using the DaphneLoader I would like to try and integrate it into my QMC2 fronted that I use for mame - unfortunately I am hitting a brick wall in getting it working and was wondering if anyone else was running Daphne in such a set-up that could help?

I am happy that i have the correct frame files etc, i just don't know how to set it up in the 'foreign emulators' section of QMC2...

Any and all help would be gratefully appreciated...
2  General Chat / 'Business' Area : Buy/Sell/Trade / Re: FS: Dozen of vintage cabs - sold as is - warehouse leftover (pics inside) on: March 03, 2014, 02:06:40 PM
Some fantastic machines there, well done for the effort in keeping them in the 'community', and for no profiteering too - great stuff!
3  General Chat / 'Business' Area : Buy/Sell/Trade / Re: FS: Tempest, Asteroids, Zaxxon, Xevious, Q*Bert on: February 08, 2014, 12:14:45 AM
is there a container 5 then? Where would i find details of what is available - i am checking the Facebook page for lov3 but an wondering if i am missing out somewhere..
4  General Chat / Technical Area / Re: Help with Space Fever on: February 04, 2014, 09:49:19 PM
I have checked the reset line on the main chip and that seems ok
5  General Chat / Technical Area / Help with Space Fever on: February 04, 2014, 07:18:17 PM
I am trying to bring a Nintendo Space Fever cocktail back to life, with zero skills, no knowledge or time, but a fair amount of determination!

i have checked all the voltages on the power supply, and also at many of the chips, and all is pretty much spot-on.

Unfortunately all i get on the screen is horizontal lines (well, i say horizontal but the screen is currently on the horizontal position instead of vertical so if the monitor was in the cabinet they would be horizontal... if that makes sense!)



there is a rhythmic flaying of one of the bars to the right but apart from that there is no movement of any of the bars...

checking the manual it says to check a number of chips - i don't have the knowledge to 'check' them so plan on replacing them, but my question here is has anyone else ever had this problem, and if so do they have any suggestions as to how to fix it?

Although the cabinet is a bit of a dog i would really like to get it up and running agian....
6  General Chat / 'Business' Area : Buy/Sell/Trade / Re: US to EU container #4 (and some games FS) on: October 29, 2013, 08:54:19 AM
any idea if shipping to the uk could be arranged?
7  General Chat / 'Business' Area : Buy/Sell/Trade / Re: WTD: Williams power supply for Sinistar on: September 06, 2013, 11:17:35 PM
Long and sad story...

The cab has a switcher plugged in and was running ok on that but I wanted to get it back to the original power board but that had problems with the voltages. I bought a lad of caps etc and set about doing my first ever repair, seemed to go ok, turns out I am quite good at soldering. Tested the voltages on the test points nd all were fine and the 3 LEDs were lit up so plugged it in and started the cab, get a rug pattern on the main screen which doesn't go away. Decide to check the voltages again and manage to short something out and blow one f the fuses, got annoyed and have decided tht if I can't fix it then I my as well get a new one...

The cab runs fine off the switcher although it seems to have a little graphics distortion at the moment hich is. Problem for another day!
8  General Chat / 'Business' Area : Buy/Sell/Trade / WTD: Williams power supply for Sinistar on: September 06, 2013, 08:20:45 PM
Mine is playing up and my problem-solving skills are zero so if anyone has a fully working power board for a Sinistar can you let me know please?
9  General Chat / Arcade Lifestyle / Re: CIRCUS Exidy: new kid in verni-gameroom on: January 07, 2013, 08:54:57 PM
That is just beautiful...
10  General Chat / 'Business' Area : Buy/Sell/Trade / Re: WTB Dragon's Lair and or Dragon's Lair II on: December 31, 2012, 10:28:51 AM
I have now bought a DL II and an ultracade (Finny) which has DL installed trying to source space ace and DLIIdisc for it now.

Nice one! I am forced to use Daphne to play them on one of my Mame cabs and it really isnt the same...

Must be a nice collection you are building
11  General Chat / 'Business' Area : Buy/Sell/Trade / Re: WTB Monitor Electrohome G07 CBO for my spy hunter ! on: December 14, 2012, 10:43:23 AM
Sorry to hijack the thread, but RobinHolland - if you really do have one for sale can you let me know please  Grin
12  General Chat / Technical Area / Re: Marble Madness problems - advice appreciated! on: October 30, 2012, 09:22:35 PM
Still looking for any and all advice on this baby - I have received a brand new LETA chip and fitting that has not helped, the marbles still move but only up to a certain speed, which is not fast enough as if it was i could clear a jump!

Basically you can roll the marble as slowly or as fast as you like up to a point at which it wont go any faster, so that to me says that it is registering the trackball movements ok, and the trackballs themselves have been completely serviced although i have not replaced the optic boards themselves, could they be the issue (although as it is the same with both trackballs i cant see all 4 optics going bad, unless they are the wrong ones fitted...

It has got to the point where i now want to sell the cab but am still looking for a way to resolve the problem as i was after one of these for ages and just really want to play the thing!

One last thing, could it be a rom issue at all, any thoughts on that?
13  General Chat / Technical Area / Romset differences - any way of finding out what they are? on: September 10, 2012, 12:36:28 PM
Specifically Marble Madness in this case, but would apply to many other games - any idea of where i can find out what the differences are between different romsets, not the files themselves, but what effects they have on games?
14  General Chat / Technical Area / Marble Madness problems - advice appreciated! on: September 08, 2012, 10:22:24 PM
I recently picked up a System 1 Atari Marble Madness cab in great condition. As it came with a pedal i guess it was origionally a Road Blasters so not sure if that is the root of my problems...

Basically, the marbles do not move fast enough. I used to play it in the arcade and know they go better if you use 2 trackballs at the same time but that doesnt help here - whatever i do i cannot make the jumps etc, the ball just falls off the edge!

So far i have done the following:

Checked voltages to the sys1 board using the points towards the bottom right - rock steady +5V
new rollers and bearings - much smoother but still no actual improvement.
Cleaned the optical sensors on the trackballs
Cleaned the legs and reseated the LETA chip.
Gone through the internet over and over again without finding anyone else with this problem...

Is it possible that because the cab was origionally a RoadBlasters that the sys1 board is not interpreting the trackball signals correctly and therefore just registering movement without seeing the 'velocity'?
Could the LETA chip be the issue? I know there are 2 versions this one is the *****-002 chip.

Any and all advice greatly received as i did find that at least one member here has done a RB to MM conversion - any similar problems?

Cheers,
chubs
15  General Chat / 'Business' Area : Buy/Sell/Trade / Re: US container #1 CoinOpWarehouse on: August 29, 2012, 09:16:00 AM
he really ballsed-up that artwork  Roll Eyes Shocked
Pages: [1] 2 3 4
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!